SANParks.org Forums


Previous topic | First unread post | Next topic
Page 4 of 22 [ 323 posts ]
Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 22  Next
Post new topic Post a reply
Print view

Forum Problems

Offline
Senior Virtual Ranger
Joined: Sat Jun 30, 2007 1:16 pm
Posts: 1861
Location: Fairest Cape
Profile 
Wed Feb 15, 2012 3:20 pm Unread post
Hi Steven, I' afraid I haven't a clue how to do a screen shot to show you :redface: so I'll try to describe it :redface:

If you go to Board Index and then click on "The Members Lounge" - the green heading -- it gives you all the topic headings mixed up but not the sub-categories like Travel Tales, etc.
The main heading - in green -- "General" does the same thing, but not Ranger Post or National Park Clusters.

Clear as mud :lol:
Last post


Re: Forum Problems

Offline
Forum Assistant
Joined: Tue Oct 06, 2009 5:03 pm
Posts: 9556
Location: Upington RSA
Profile 
Wed Feb 15, 2012 3:32 pm Unread post
P@m not to worry I have a screen print...........I'll post it now now.............waited for Ndloti to see if he wanted to do that........... :D

Image This is what the page looks like at the top..

Image This is the bottom part of the page....


Re: Forum Problems

Offline
Senior Virtual Ranger
Joined: Sat Jun 30, 2007 1:16 pm
Posts: 1861
Location: Fairest Cape
Profile 
Wed Feb 15, 2012 3:35 pm Unread post
Thanks LQ -- you're a star :gflower:

Steven -- while you're at it, we need a "star" smiley :lol: :thumbs_up:


Re: Forum Problems

Offline
Site Admin
Joined: Tue Oct 25, 2011 10:46 am
Posts: 438
Location: PTA, South Africa
Profile 
Wed Feb 15, 2012 3:47 pm Unread post
p@m wrote
Thanks LQ -- you're a star :gflower:

Steven -- while you're at it, we need a "star" smiley :lol: :thumbs_up:

Ok so that screen looks right, do you see the same p@m?

Ill look at some smilie sets for us :)


Re: Forum Problems

Offline
Senior Virtual Ranger
Joined: Sat Jun 30, 2007 1:16 pm
Posts: 1861
Location: Fairest Cape
Profile 
Wed Feb 15, 2012 3:54 pm Unread post
Quote
Ok so that screen looks right, do you see the same p@m?


Yes -- but that screen is NOT right.

The bottom half is fine with the sub-headings, but the top half shouldn't be there !

It is showing "active topics" first -- should it ? Even if you haven't requested it ?


Re: Forum Problems

Offline
Site Admin
Joined: Tue Oct 25, 2011 10:46 am
Posts: 438
Location: PTA, South Africa
Profile 
Wed Feb 15, 2012 3:58 pm Unread post
p@m wrote
Quote
Ok so that screen looks right, do you see the same p@m?


Yes -- but that screen is NOT right.

The bottom half is fine with the sub-headings, but the top half shouldn't be there !

It is showing "active topics" first -- should it ? Even if you haven't requested it ?

aaaah, as far as i recall it has always been like that - but let me ask the mods p@m


Re: Forum Problems

Offline
Site Admin
Joined: Tue Oct 25, 2011 10:46 am
Posts: 438
Location: PTA, South Africa
Profile 
Wed Feb 29, 2012 3:20 pm Unread post
Delene D wrote
Can anyone please help this computer illiterate mite. Every time I go to Sanparks I have got to "delete board cookies" on the first page - before I log in. If I don't do that I will be logged off before I can post a reply or go to the cams. With my computer at work I can just log in and all is there to see and I don't get logged out. I have to log out when I want to leave Sanparks. What am I doing wrong on my home computer??

PS: This has been like this since the last changes -which is quite some time. :redface:

Heya,

Can you let me know what browser you are using?

I will then reply with something to check and try sort out the issue for you

Thx


Re: Forum Problems

Offline
Junior Virtual Ranger
Joined: Sat Jun 06, 2009 9:20 pm
Posts: 1451
Location: East London, South Africa
Profile 
Fri Mar 02, 2012 4:55 pm Unread post
Thanks stevenjm for your offer of help. As I explained I do not know much about the computer -I am a bookkeeper and use a bookkeeping software. Anything else I have had to learn myself. Forgive me but what is a "browser"? Pretty bad hey for an old lady who has a son who is an Electronics Engineer and is up to his neck in computers and telecommications. And a 15 year old grandson who seems to be following his dad's footsteps. But they live far away in JHB and are of no help to me...
so explain to me what is a browser please??? And the rest of you please stop laughing :redface: :redface:


Re: Forum Problems

Offline
Senior Virtual Ranger
Joined: Fri Feb 17, 2006 9:09 pm
Posts: 19661
Location: another national park.. in England
Profile 
Fri Mar 02, 2012 4:59 pm Unread post
A browser is how you access the web Delene
i.e. Internet Explorer, Mozilla firefox, Google Chrome etc


Re: Forum Problems

Offline
Junior Virtual Ranger
Joined: Sat Jun 06, 2009 9:20 pm
Posts: 1451
Location: East London, South Africa
Profile 
Fri Mar 02, 2012 5:04 pm Unread post
Stevenjm. Am I the only one who can't see the Satara Cam? Been out since the big flood and I see pics on the "view active topics" but my webcams screen only shows the other 3 cams. What have I done wrong?? Please do not ask me any hard questions. My grandson will be down to visit in two weeks so if I get instructions from you will have to wait until then to try and remedy. But thanks for any help. Regards.


Re: Forum Problems

Offline
Junior Virtual Ranger
Joined: Sat Jun 06, 2009 9:20 pm
Posts: 1451
Location: East London, South Africa
Profile 
Fri Mar 02, 2012 5:06 pm Unread post
Thanks for the reply Dotty. I access the internet via Google chrome. Hope that is what you require Steven. :dance:


Re: Forum Problems

Offline
Senior Virtual Ranger
Joined: Fri Feb 17, 2006 9:09 pm
Posts: 19661
Location: another national park.. in England
Profile 
Fri Mar 02, 2012 5:10 pm Unread post
You are welcome Delene :D and Satara Cam is offline for a while There are explanations here :wink:


Re: Forum Problems

Offline
Junior Virtual Ranger
Joined: Fri Dec 25, 2009 5:03 pm
Posts: 1105
Location: On my stoep. Sell by date not expired yet!!
Profile 
Fri Mar 02, 2012 6:52 pm Unread post
I get a large amount of no reply messages,
that fill my mail box!!! How to stop this?


Re: Forum Problems

Offline
Site Admin
Joined: Tue Oct 25, 2011 10:46 am
Posts: 438
Location: PTA, South Africa
Profile 
Mon Mar 05, 2012 11:23 am Unread post
H. erectus wrote
I get a large amount of no reply messages,
that fill my mail box!!! How to stop this?

Hi,

Are you referring to messages like this one: You are receiving this notification because you are watching the topic, "Forum Problems" at "SANParks.org Forums".

If so, these are actions on your part, either to be notified to a forum when a reply is made, or to subscribe to a topic.

You can manage these yourself on the user control panel


Re: Forum Problems

Offline
Senior Virtual Ranger
Joined: Wed Oct 08, 2008 3:56 pm
Posts: 9493
Location: CH - Lugano
Profile 
Tue Mar 27, 2012 6:24 pm Unread post
The below is a screen shot of my user control panel and the watched topics is very long

Image

How come that I only receive the e-mail notifications of ONE topic?
Top

Post new topic  Post a reply
Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 22  Next
Page 4 of 22 [ 323 posts ]
Previous topic | First unread post | Next topic

Users browsing this forum: No registered users and 1 guest





Search for
Jump to
 
cron