Skip to content

SANParks.org Forums

View unanswered posts | View active topics






Post new topic Reply to topic  Page 1 of 2
 [ 17 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Struggling on my phone ?
Unread postPosted: Sun Nov 03, 2013 5:18 pm 
Offline
User avatar

Joined: Mon May 07, 2012 7:58 pm
Posts: 11
Location: Krugersdorp
Using Tapatalk on my S3 but cannot post ?

I get a blitsvinning message about server login error etc.

Screen looks normal , my name , Sanparks-forums, pm/topic notifications. Same as all the other forums I chat on via my phone.

Cannot add an avatar either , get the pixels story no matter what size pic I try

_________________
Life is short, drink the good wine first !


Top
 Profile  
 
 Post subject: Re: Struggling on my phone ?
Unread postPosted: Sun Nov 03, 2013 5:34 pm 
Offline
Distinguished Virtual Ranger
Distinguished Virtual Ranger
User avatar

Joined: Sun Oct 07, 2007 1:41 pm
Posts: 18108
Location: Johannesburg - where they cut down trees and name streets after them.
Hi duncang,

We'll ask Steven to look into this. :thumbs_up:

_________________
"Until one has loved an animal, a part of one's soul remains unawakened." ~ Anatole France


Top
 Profile  
 
 Post subject: Re: Struggling on my phone ?
Unread postPosted: Mon Nov 04, 2013 10:00 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Oct 25, 2011 10:46 am
Posts: 473
Location: PTA, South Africa
Hi Duncan,

I personally dont have an S3, but I dont have a problem with the iPhone.

I would suggest that you create an account on the tapatalk forums and ask the guys there for assistance, its a third party plugin that we install as provided.

They might have feedback for you.

I do however, notice a new update in the past two weeks - I will install that today sometime and if you can try, maybe that will resolve the issues for you?

_________________
If I agreed with you we'd both be wrong.


Top
 Profile  
 
 Post subject: Re: Struggling on my phone ?
Unread postPosted: Mon Nov 04, 2013 2:15 pm 
Offline
User avatar

Joined: Mon May 07, 2012 7:58 pm
Posts: 11
Location: Krugersdorp
Should I use the same email address as I do on my laptop ?

_________________
Life is short, drink the good wine first !


Top
 Profile  
 
 Post subject: Re: Struggling on my phone ?
Unread postPosted: Mon Nov 04, 2013 2:22 pm 
Offline
Senior Virtual Ranger
Senior Virtual Ranger
User avatar

Joined: Tue May 09, 2006 10:13 pm
Posts: 1873
Location: Slightly Off Center
Hi guys

I found a similar thing and what sorted it was to remove the SANPARKS forum from Tapa completely and then add it again. It was probably some mixup in Tapatalks password memory.

I suppose it's worth a try but not entirely sure if it will solve your problem.

_________________
You gotta be careful: don't say a word to nobody about nothing anytime ever!
I don't pretend to be captain weird. I just do what I do.


Top
 Profile  
 
 Post subject: Re: Struggling on my phone ?
Unread postPosted: Mon Nov 04, 2013 2:25 pm 
Offline
Senior Virtual Ranger
Senior Virtual Ranger
User avatar

Joined: Tue May 09, 2006 10:13 pm
Posts: 1873
Location: Slightly Off Center
Ohh ya. My problem occured on an Iphone 5 but it should be the same as I doubt it is a phone problem but rather a Tapa issue.

_________________
You gotta be careful: don't say a word to nobody about nothing anytime ever!
I don't pretend to be captain weird. I just do what I do.


Top
 Profile  
 
 Post subject: Re: Struggling on my phone ?
Unread postPosted: Tue Feb 04, 2014 11:51 am 
Offline

Joined: Tue Sep 12, 2006 12:04 pm
Posts: 13
duncang wrote:
Using Tapatalk on my S3 but cannot post ?

I get a blitsvinning message about server login error etc.

Screen looks normal , my name , Sanparks-forums, pm/topic notifications. Same as all the other forums I chat on via my phone.

Cannot add an avatar either , get the pixels story no matter what size pic I try


I have the same problem on my Samsung Galaxy Note 3. My other forums on Tapatalk work fine its just Sanparks that gives the error.

_________________
3/7 - 14/7
Augrabies
Port Nolloth
Richtersveld - De Hoop
Richtersveld - Kokerboomkloof
Port Nolloth
Augrabies


Top
 Profile  
 
 Post subject: Re: Struggling on my phone ?
Unread postPosted: Mon Feb 17, 2014 9:34 am 
Offline

Joined: Wed Jun 26, 2013 8:17 am
Posts: 137
Location: Pretoria
I'm still getting the same error on my Sony Experia Tab. (Running the latest version of tapatalk and Android 4.2.2) Is someone looking at it? It is very frustrating!

Error is:
Server error occurred: "require_once(): Failed opening required '/var/www/vhosts/sanparks3/thirdparty/forums308/mobiquo/include/emoji.php' (include_path=".:/usr/share/pear:/usr/share/php') (reply_post.php:13)

As others have mentioned, it's only Sanparks that give this error. Other forums work perfectly.


Top
 Profile  
 
 Post subject: Re: Struggling on my phone - Forum BUG?
Unread postPosted: Tue Feb 18, 2014 2:53 pm 
Offline

Joined: Wed Jun 26, 2013 8:17 am
Posts: 137
Location: Pretoria
Bump.

Anyone? Is this the right place? Is there an official place for reporting bugs?


Top
 Profile  
 
 Post subject: Re: Struggling on my phone ?
Unread postPosted: Tue Feb 18, 2014 4:20 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Oct 25, 2011 10:46 am
Posts: 473
Location: PTA, South Africa
Hi squirrel,

There is a topic called forum problems, but here is good too.

I will look at this in the morning, I tested on my phone now iPhone and didnt get an issue - can you let me know what to do to try replicate the issue?

Thanks

_________________
If I agreed with you we'd both be wrong.


Top
 Profile  
 
 Post subject: Re: Struggling on my phone ?
Unread postPosted: Tue Feb 18, 2014 4:28 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Oct 25, 2011 10:46 am
Posts: 473
Location: PTA, South Africa
Hi,

I see you posted in forum problems too - this would work

Will check and get back to you

_________________
If I agreed with you we'd both be wrong.


Top
 Profile  
 
 Post subject: Re: Struggling on my phone ?
Unread postPosted: Tue Feb 18, 2014 5:47 pm 
Offline

Joined: Wed Jun 26, 2013 8:17 am
Posts: 137
Location: Pretoria
stevenjm wrote:
Hi squirrel,

There is a topic called forum problems, but here is good too.

I will look at this in the morning, I tested on my phone now iPhone and didnt get an issue - can you let me know what to do to try replicate the issue?

Thanks

How to replicate -
Access forum in Tapatalk, open thread, scroll down to "quick reply", or open full reply screen, type, post. It happens every time, every thread, without fail, and has been happening like that for weeks now.

I'm using Tapatalk 4.4.1 on Android 4.4.2 on my Sony Experia Tablet Z. I can post a screen grab tomorrow, if that would help.


Top
 Profile  
 
 Post subject: Re: Struggling on my phone ?
Unread postPosted: Wed Feb 19, 2014 5:24 pm 
Offline
Junior Virtual Ranger
Junior Virtual Ranger
User avatar

Joined: Mon Jun 07, 2010 2:30 pm
Posts: 847
Location: Johannesburg
Apologies if this posted in the wrong forum

I experience the same problems too using Tapatalk on Android.
I have noticed that I am able to successfully edit older posts of mine but I am unable to post any new content.

Error below...

Image

_________________
For an authentic Wilderness experience.... Bushcamps offered by the SANParks Honorary Rangers


Top
 Profile  
 
 Post subject: Re: Struggling on my phone ?
Unread postPosted: Wed Feb 26, 2014 1:38 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Feb 18, 2006 12:30 am
Posts: 40681
Location: Worcester, South Africa
stevenjm wrote:
hi all,

Tapatalk has been corrected, backwards compatibility issue existed with the latest upgrade they provided.

I have tested from iphone and samsung device and it looks good - can you guys confirm?

_________________
aquila non capit muscas


Top
 Profile  
 
 Post subject: Re: Struggling on my phone ?
Unread postPosted: Wed Feb 26, 2014 1:42 pm 
Offline
Junior Virtual Ranger
Junior Virtual Ranger
User avatar

Joined: Mon Jun 07, 2010 2:30 pm
Posts: 847
Location: Johannesburg
Yipee it works.

Thanks Steven

_________________
For an authentic Wilderness experience.... Bushcamps offered by the SANParks Honorary Rangers


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Webcams Highlights

Addo Nossob Orpen Satara
Addo Nossob Orpen Satara
Submitted by melboth at 08:29:37 Submitted by andre27 at 09:25:26 Submitted by teddy_rsa at 09:13:51 Submitted by andre27 at 09:23:33