Skip to content

SANParks.org Forums

View unanswered posts | View active topics






Post new topic Reply to topic  Page 2 of 7
 [ 93 posts ]  Go to page Previous  1, 2, 3, 4, 5 ... 7  Next
Author Message
 Post subject:
Unread postPosted: Wed May 09, 2007 7:18 pm 
Offline
Distinguished Virtual Ranger
Distinguished Virtual Ranger
User avatar

Joined: Sun Dec 05, 2004 7:01 am
Posts: 2005
Location: Marloth Park, South Africa
Hit Ctrl F5, Michelle, that is the only way my pic updates :)
Hope this helps.


Top
 Profile  
 
 Post subject: Updating of highlights
Unread postPosted: Sat Nov 03, 2007 1:19 pm 
Offline
User avatar

Joined: Sat Jul 21, 2007 5:06 am
Posts: 1
Location: East London
I am frustrated! If I post a highlight it appears at the bottom of the Forums page under my name but with the previous photo. I have read all the posts in this thread - opened a new tab, hit F5 so many times it is scared of me, even turned my computer off and started it up again - to no avail!! It still shows the old photo under my name.

Am I just dof?


Top
 Profile  
 
 Post subject: Re: Updating of highlights
Unread postPosted: Sat Nov 03, 2007 1:42 pm 
Offline
Distinguished Virtual Ranger
Distinguished Virtual Ranger

Joined: Mon Jan 17, 2005 5:57 pm
Posts: 5031
Bernie wrote:
Am I just dof?


Surpresses the urge to say yes .... :twisted: :lol: :twisted:

Seriously, It doesn't have to be on your side, Bernie. The webcam server or the server in Pretoria could be slow, causing the problem.


Top
 Profile  
 
 Post subject:
Unread postPosted: Mon Mar 10, 2008 7:08 pm 
Offline
Distinguished Virtual Ranger
Distinguished Virtual Ranger
User avatar

Joined: Sun Dec 05, 2004 7:01 am
Posts: 2005
Location: Marloth Park, South Africa
Hi Alex and welcome :D
I just did a little test as I sometimes submit a pic and a different pic shows on the highlight.
I submitted this pic: Image
but this pic appeared :? :
Image
I am on ADSL but perhaps it depends on the internet speed, can someone explain?
I shall now keep my hands of the submit highlight button :wink:


Top
 Profile  
 
 Post subject:
Unread postPosted: Mon Mar 10, 2008 8:29 pm 
Offline
Senior Virtual Ranger
Senior Virtual Ranger
User avatar

Joined: Sun Mar 20, 2005 5:53 pm
Posts: 3725
Location: Cambridge, MA (and home from home in Darling, WC)
Freda, I always refresh the webcams page before I click on the submit highlights button, as that usually — tho not always :( — avoids posting a pic without an animal. Sometimes, inevitably, the cam will be posting a new image just when you click the highlights button, but refreshing before posting seems to work most times :D

If there's a (reliable) technical way to avoid unintended postings, I've no clue :wink:


Top
 Profile  
 
 Post subject:
Unread postPosted: Sun Jun 01, 2008 5:51 pm 
Offline
Senior Virtual Ranger
Senior Virtual Ranger
User avatar

Joined: Sun Mar 20, 2005 5:53 pm
Posts: 3725
Location: Cambridge, MA (and home from home in Darling, WC)
A good technique is to always refresh the webcams page before you click on the "save as latest highlight" button, that way you know that you are posting the current pic — altho there can always be the occassional time-lag error. Another good trick is to "refresh" by clicking on the "webcams" tab rather than on your browser's "refresh" button — particularly after you have posted a highlight — as this apparently re-opens the webcams page and does not cause the posting of an empty pic.


Top
 Profile  
 
 Post subject: New highlight heading
Unread postPosted: Tue Jun 03, 2008 7:39 am 
Offline
Junior Virtual Ranger
Junior Virtual Ranger

Joined: Wed Oct 03, 2007 10:00 am
Posts: 563
Location: Durban Kwazulu Natal SA
Just a quick question why sometimes the pics page comes up with a heading saying something to the effect of : show this or post as a new highlight, but on the majority of times it is absent. I find when this heading is in place it is the best and fastest route to post a highlight but otherwise it is a long winded process so I tend to skip posting the sighting as I dont always have time.


Top
 Profile  
 
 Post subject: New highlight heading
Unread postPosted: Tue Jun 03, 2008 7:39 am 
Offline
Junior Virtual Ranger
Junior Virtual Ranger

Joined: Wed Oct 03, 2007 10:00 am
Posts: 563
Location: Durban Kwazulu Natal SA
Just a quick question why sometimes the pics page comes up with a heading saying something to the effect of : show this or post as a new highlight, but on the majority of times it is absent. I find when this heading is in place it is the best and fastest route to post a highlight but otherwise it is a long winded process so I tend to skip posting the sighting as I dont always have time.


Top
 Profile  
 
 Post subject:
Unread postPosted: Tue Jun 03, 2008 8:08 am 
Offline
Virtual Ranger
Virtual Ranger
User avatar

Joined: Mon May 26, 2008 1:52 am
Posts: 2163
Location: Arizona, USA
I only see it when I'm logged into the forum.


Top
 Profile  
 
 Post subject:
Unread postPosted: Tue Jun 03, 2008 9:15 am 
Offline
Honorary Virtual Ranger
Honorary Virtual Ranger
User avatar

Joined: Fri Jan 14, 2005 5:42 pm
Posts: 17943
Location: Red sand, why do I keep thinking of red sand?
Correct! Only when you are logged in you can post a highlight.

_________________
Arriving currently: The photos from our trip! Overhere! :yaya:

Feel free to use any of these additional letters to correct the spelling of words found in the above post: a-e-t-n-d-i-o-s-m-l-u-y-h-c


Top
 Profile  
 
 Post subject: question
Unread postPosted: Wed Mar 11, 2009 11:36 am 
Offline
User avatar

Joined: Mon Mar 09, 2009 10:11 am
Posts: 9
Location: in S.A.
Just a question : why are web cam pictures with interesting animals like buffalo, buck or birds replaced by empty pictures - am I missing something ? :) :wall:


Top
 Profile  
 
 Post subject: Re: Web Cam Question
Unread postPosted: Wed Mar 11, 2009 11:54 am 
Offline
Moderator
Moderator
User avatar

Joined: Sat Feb 18, 2006 12:30 am
Posts: 39026
Location: Worcester, South Africa
Hi MonikaIlona,
Please read here :
Snow Zee wrote :
Quote:
I am not sure how this works but often there seems to be a few seconds difference between whats shown on the cam and the actual highlight.

This means I might press on highlight but by the time the highlight is registered, the next picture, without an animal on it, has come up and being registered instead.

So Mielies, posting a pic not showing animal activity on it isnt necessarily a malicious act, sometimes its just the way the technology involved seems to work.

Scot wrote:
Quote:
There will still be `accidents` I know - I got a blank the other day, and I had been right there when the creature appeared on screen.

We have all posted 'empty pics' at times. :wink:

_________________
aquila non capit muscas


Top
 Profile  
 
 Post subject: Re: Web Cam Question
Unread postPosted: Wed Mar 11, 2009 12:44 pm 
Offline
User avatar

Joined: Tue Mar 03, 2009 10:10 am
Posts: 124
Location: South Africa
Yeah I've experienced it too. I save a highlight when an animal is there but when it displays theres nothing there. :hmz: weird... :lol: but I guess thats life. :)


Top
 Profile  
 
 Post subject: Re: Web Cam Question
Unread postPosted: Wed Mar 11, 2009 4:24 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Feb 18, 2006 12:30 am
Posts: 39026
Location: Worcester, South Africa
MonikaIlona and AKwada please read Highlight Troubles, too . :D
SANParks wrote :
Quote:
Thanks, Arks - this is quite right - it is how form submission works.

If you refresh the page after submitting any form on the web, the browser will alert you that it is going to send the info again and that is where the users need to pay attention. This can happen even when shopping online, so do not ignore these alerts! Select the "Cancel" option of the alert.

Or instead of refreshing the page after submitting a highlight, rather click on "Go" in the address bar. That way it will reload the page, without taking prior activity into consideration when reloading the page.

_________________
aquila non capit muscas


Top
 Profile  
 
 Post subject: Deserted water hole!
Unread postPosted: Tue Aug 18, 2009 10:05 pm 
Offline

Joined: Thu Jul 30, 2009 11:29 am
Posts: 1
Apologies for the occasional webcam shot I have uploaded which features no animals at the water hole! Problem is the slight delay between downloading and it appearing on the website! There's a blank one there now from me as my computer went offline in the middle of a download which featured a herd of zebra and when I came back online this morning it continued to download!
Cal :redface:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 93 posts ]  Go to page Previous  1, 2, 3, 4, 5 ... 7  Next



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Webcams Highlights

Addo Nossob Orpen Satara
Addo Nossob Orpen Satara
Submitted by swartj at 19:10:55 Submitted by holigan at 20:38:17 Submitted by tomdchef at 17:55:10 Submitted by tomdchef at 20:04:22