Skip to content

SANParks.org Forums

View unanswered posts | View active topics






Post new topic Reply to topic  Page 3 of 22
 [ 323 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 22  Next
Author Message
 Post subject: Re: Forum Problems
Unread postPosted: Sat Feb 11, 2012 9:55 am 
Offline
Distinguished Virtual Ranger
Distinguished Virtual Ranger
User avatar

Joined: Thu Jan 13, 2005 9:02 pm
Posts: 17042
Location: mind in SA, body in The Netherlands
Will ask Steven to have a look at the members lounge problems
@Ndloti
select a camp in Kruger Park and then in the left you see map
berg en dal

_________________
Submit your Images


Top
 Profile  
 
 Post subject: Re: Forum Problems
Unread postPosted: Sat Feb 11, 2012 1:15 pm 
Offline
Senior Virtual Ranger
Senior Virtual Ranger
User avatar

Joined: Mon Dec 11, 2006 1:45 pm
Posts: 4953
Location: southern gauteng
bert wrote:
Will ask Steven to have a look at the members lounge problems@Ndlotiselect a camp in Kruger Park and then in the left you see mapberg en dal


Tks Bert , but what path do you use - I am battling to get there manually - do you start at reservations / travel , ?

_________________
KNP is sacred. I am opposed to the modernisation of Kruger and from the depths of my soul long for the Kruger of yesteryear! 1000+km on foot in KNP incl 56 wild trails.200+ nights in the wildernessndloti-indigenous name for serval.


Top
 Profile  
 
 Post subject: Re: Forum Problems
Unread postPosted: Sat Feb 11, 2012 2:16 pm 
Offline
Forum Assistant
Forum Assistant
User avatar

Joined: Tue Oct 06, 2009 5:03 pm
Posts: 9537
Location: Upington RSA
FAC Member (2012)
ndloti,

Yes, once you are at the camp website, select travel and when the dropdown box opens there is a header "maps".

_________________
You only live once, but if you do it right, once is enough - Mae West


Top
 Profile  
 
 Post subject: Re: Forum Problems
Unread postPosted: Sun Feb 12, 2012 1:49 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Oct 25, 2011 10:46 am
Posts: 438
Location: PTA, South Africa
p@m wrote:
anne-marie raised a very good point on the Arid Parks thread.

The map for Mata Mata on the home page is still the old camp layout :hmz:

Will get this map updated, thanks for the warning

_________________
If I agreed with you we'd both be wrong.


Top
 Profile  
 
 Post subject: Re: Forum Problems
Unread postPosted: Mon Feb 13, 2012 9:20 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Oct 25, 2011 10:46 am
Posts: 438
Location: PTA, South Africa
p@m wrote:
anne-marie raised a very good point on the Arid Parks thread.

The map for Mata Mata on the home page is still the old camp layout :hmz:

Have requested a new map and will update it on the site when received :)

_________________
If I agreed with you we'd both be wrong.


Top
 Profile  
 
 Post subject: Re: Forum Problems
Unread postPosted: Mon Feb 13, 2012 4:38 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Oct 25, 2011 10:46 am
Posts: 438
Location: PTA, South Africa
anne-marie wrote:
:hmz: why so much space between the square to write and the bottom... ?
we can't anymore read the posts at the bottom... to reply :? (and I have a big screen !)

Hi Anne-Marie,

I'm not sure if you boasting about your big screen? hehe, however - the issue you have described has been sorted :)

_________________
If I agreed with you we'd both be wrong.


Top
 Profile  
 
 Post subject: Re: Forum Problems
Unread postPosted: Tue Feb 14, 2012 12:12 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Oct 25, 2011 10:46 am
Posts: 438
Location: PTA, South Africa
RichardJ wrote:
lion queen wrote:
Image

I would like to know why it states at the bottom "you do not have the required permission to read topics within this forum"???? From whom do I need the permission???

Hi All,

This has been corrected, please let me know if you still experiencing any issues

_________________
If I agreed with you we'd both be wrong.


Top
 Profile  
 
 Post subject: Re: Forum Problems
Unread postPosted: Tue Feb 14, 2012 2:29 pm 
Offline
Senior Virtual Ranger
Senior Virtual Ranger
User avatar

Joined: Mon May 19, 2008 4:30 pm
Posts: 2358
Location: Helderberg
Hi Steven,

When I log on, there is a sign of 1 new message - and when I go to my messages, it shows one unread message - however when I click on it it shows that there are no unread messages. Is it possible that you can clean this up for me ????

Many thanks in advance :thumbs_up:

Billy

_________________
Life is not measured by the number of breaths we take, but by the moments that take our breath away


Top
 Profile  
 
 Post subject: Re: Forum Problems
Unread postPosted: Tue Feb 14, 2012 3:04 pm 
Offline
Senior Virtual Ranger
Senior Virtual Ranger
User avatar

Joined: Sun Mar 20, 2005 5:53 pm
Posts: 3634
Location: Cambridge, MA (and home from home in Darling, WC)
Not Steven :wink: but perhaps your Inbox is full and the new message is being held up until you delete some PMs from your Inbox?


Top
 Profile  
 
 Post subject: Forum Problems
Unread postPosted: Tue Feb 14, 2012 4:20 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Oct 25, 2011 10:46 am
Posts: 438
Location: PTA, South Africa
Lol, will check these issues out for you guys and let you know

_________________
If I agreed with you we'd both be wrong.


Top
 Profile  
 
 Post subject: Re: Forum Problems
Unread postPosted: Wed Feb 15, 2012 12:47 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Oct 25, 2011 10:46 am
Posts: 438
Location: PTA, South Africa
ndloti wrote:
This has been occuring since 2009 reported a few times since then , twice in the last 2 weeks ...

ndloti wrote:
This minor fault has been around for some time ...
When clicking to return to the "General" subform from any of the threads under that heading , the topics are mixed together - i.e. "Recommended Reading" & "Advice" etc are not sorted under their seperate headings .

Hiya,

Can you possibly provide me with a screen print of this?

_________________
If I agreed with you we'd both be wrong.


Top
 Profile  
 
 Post subject: Re: Forum Problems
Unread postPosted: Wed Feb 15, 2012 12:49 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Oct 25, 2011 10:46 am
Posts: 438
Location: PTA, South Africa
billyf wrote:
Hi Steven,

When I log on, there is a sign of 1 new message - and when I go to my messages, it shows one unread message - however when I click on it it shows that there are no unread messages. Is it possible that you can clean this up for me ????

Many thanks in advance :thumbs_up:

Billy

Hi Billy,

Can you go to the home page of the forums, towards the bottom - there is a link to delete board cookies - please click on that - you will need to login again and this should sort your issue you for you.

_________________
If I agreed with you we'd both be wrong.


Top
 Profile  
 
 Post subject: Re: Forum Problems
Unread postPosted: Wed Feb 15, 2012 12:51 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Oct 25, 2011 10:46 am
Posts: 438
Location: PTA, South Africa
p@m wrote:
Under all the main headings, right at the bottom of the sub headings we still get
Quote:
You do not have the required permissions to read topics within this forum.

:lol:

Not affecting anything, just a cosmetic fix :thumbs_up:

Hi p@m,

This issue was sorted - do you still experience it?

_________________
If I agreed with you we'd both be wrong.


Top
 Profile  
 
 Post subject: Re: Forum Problems
Unread postPosted: Wed Feb 15, 2012 12:54 pm 
Offline
Forum Assistant
Forum Assistant
User avatar

Joined: Tue Oct 06, 2009 5:03 pm
Posts: 9537
Location: Upington RSA
FAC Member (2012)
Hi Steven.............I just now clicked on Ranger post and at the bottom is still the "you have no permission" bit...................... :twisted: :twisted: :twisted:

I'm sure it's there for us who are hooked on the forum to save a bit of data bundles................. :dance: :dance: :dance:

_________________
You only live once, but if you do it right, once is enough - Mae West


Top
 Profile  
 
 Post subject: Re: Forum Problems
Unread postPosted: Wed Feb 15, 2012 12:57 pm 
Offline
Senior Virtual Ranger
Senior Virtual Ranger
User avatar

Joined: Mon May 19, 2008 4:30 pm
Posts: 2358
Location: Helderberg
stevenjm wrote:
billyf wrote:
Hi Steven,

When I log on, there is a sign of 1 new message - and when I go to my messages, it shows one unread message - however when I click on it it shows that there are no unread messages. Is it possible that you can clean this up for me ????

Many thanks in advance :thumbs_up:

Billy

Hi Billy,

Can you go to the home page of the forums, towards the bottom - there is a link to delete board cookies - please click on that - you will need to login again and this should sort your issue you for you.


Hi Steven,

Did as you directed - still the same, and no I do not have 50 messages in my inbox - and not a single Valentines message :roll:

_________________
Life is not measured by the number of breaths we take, but by the moments that take our breath away


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 323 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 22  Next



Who is online

Users browsing this forum: Crested Val and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Webcams Highlights

Addo Nossob Orpen Satara
Addo Nossob Orpen Satara
Submitted by Jurie van Vuuren at 12:26:03 Submitted by myafrica at 07:55:47 Submitted by kyknetta at 06:30:54 Submitted by grannyb at 22:32:14